Lambda Stack install failed: dpkg: error processing package nvidia-driver-535 (--configure):

I have installed cuda before, and want to use lambda stack to manager my environments now. But when I tried: wget -nv -O- | sh -, I failed. Errors during lambda stack installation:

Building initial module for 6.5.0-17-generic
ERROR: Cannot create report: [Errno 17] File exists: '/var/crash/nvidia-kernel-source-535.0.crash'
Error! Bad return status for module build on kernel: 6.5.0-17-generic (x86_64)
Consult /var/lib/dkms/nvidia/535.129.03/build/make.log for more information.
dpkg: error processing package nvidia-dkms-535 (--configure):
 installed nvidia-dkms-535 package post-installation script subprocess returned error exit status 10
Setting up libnvidia-encode-535:amd64 (535.129.03-0lambda0.22.04.1) ...
Setting up libnvidia-encode-535:i386 (535.129.03-0lambda0.22.04.1) ...
dpkg: dependency problems prevent configuration of nvidia-driver-535:
 nvidia-driver-535 depends on nvidia-dkms-535 (= 535.129.03-0lambda0.22.04.1); however:
  Package nvidia-dkms-535 is not configured yet.

dpkg: error processing package nvidia-driver-535 (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
Processing triggers for libc-bin (2.35-0ubuntu3.6) ...
Processing triggers for man-db (2.10.2-1) ...
Processing triggers for initramfs-tools (0.140ubuntu13.1) ...
update-initramfs: Generating /boot/initrd.img-6.5.0-17-generic
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Have you tried following the remove & reinstall Lambda Stack instructions?