Tensorbook not booting up

I tried to fix a brightness issue on my Tensorbook (2020 base model) and one of the instructions was to create and edit /etc/X11/xorg.conf.d/10-evdev.conf file.
But after rebooting my Tensorbook just shows a blank screen.
I have tried to enter tty using Ctrl + Alt + F2 but that does not help it does not open tty, neither does it show any grub screen.
I have no Idea which key works to enter the bios either. Could someone please help

Changing /etc/X11 would not affect grub or linux, just the Desktop showing up.

  1. To get to the BIOS you would select the ‘F2’ key for most machines, and the 2020 version of the tensorbook should be the ‘F2’ key.

Then you could be from a USB device also if you need to recover, once you are in the BIOS or first you could see if the correct drive is selected.

It sounds like a kernel or boot parameter may have been changed or not completed.
But to be sure you can boot from a USB ‘install’ CD and select ‘Try Ubuntu’ and mount/look at the other installed drive.