Ubuntu 18.04 Lambda Stack Freezes on Boot

I recently gracefully shut down my Threadripper-based server with Ubuntu 18.04 installed and Lambda Stack. I’ve had no problems in the past getting it to boot, but now it freezes at the black Lambda logo screen and does not progress to the standard white background of the desktop.

I have tried this to disable graphics:


As well as the RAID suggestions (I have a RAID array labeled md0):


But nothing works; both just cause the machine to freeze in the usual spot. I can’t even get it to show me a scrolling console of messages by deleting “quiet splash” from GRUB.

What are the next steps? I’ve been running the server for months and can’t get into it; very frustrating as we use it as a virtual machine host.

I got exactly the same issue. Tried to update the graphic card driver but does not work.

Any suggestions?


Try closing and reopening your laptop. On a desktop, put it to sleep and awaken it. It may be an acpi issue.

Has anyone managed to overcome this issue? Not exactly sure how to send the desktop to sleep as there is no sleep button on my machine…

Any help appreciated!