Unable to receive display from USB C or Display Ports on Vector Quad


I have tried connecting both USB C and Display Ports (there seem to be 4 per GPU and so total of 16 in my case). I have also tried swapping the SW switch for VGA. The display does not connect.

1 Like

There is not a USB-C on these GPUs, so you are likely just connecting to motherboard USB-C used for normal USB data.

Do you see the BIOS on the screen while it boots? Or does it only go blank after the OS gets started?

General Issues:

  1. Cable Issues (try a known working cable)
  2. Wrong setting/interface on Monitor
  3. Monitor may not be supported (try a different monitor)
  4. Cable converters and extenders add extra points of failure.
  5. Try a different GPU

Recently there have been issues with BAR memory where the OS cannot allocate.
So on Desktops enabling the ‘SR-IOV’ and booting with a kernel parameter of ‘pci=realloc=off’ it can affect GPUs or other devices.

Power down, remove power and make sure the VGA switch is off, and IPMI/BMC switches are on (not half way on/off). The manual does state to remove the power plug. (https://github.com/markwdalton/lambdalabs/blob/main/documentation/motherboards/ASUS-WRX80E/display-issues.md has a image and instructions).
Then power up.

And resetting the CMOS, there is a button at the top of the back I/O ports, above the WIFI connectors to clear the CMOS.
This is a WRX80E from the picture.
manual: https://dlcdnets.asus.com/pub/ASUS/mb/SocketTRX4/Pro_WS_WRX80E-SAGE_SE_WIFI/E19401_Pro_WS_WRX80E-SAGE_SE_WIFI_UM_V2_WEB.pdf